Technical Support

Moving/Reinstalling FTW To A Different Drive/Location

From time to time you may wish to move your Family Tree Maker program and data onto another drive. This procedure varies depending on whether you use Windows 3.x or Windows '95/'98.

Windows 3.x

To move a program in Windows 3.x you can simply copy all of the files (program and data) to the new location. You can use the File Manager software that is part of Windows to perform this task (see below). However, it may be easier to install Family Tree Maker at the new location using the Setup program. This will insure that icons are created in your program manager to start the program from the new drive location. This does mean that it will create an extra set of icons for Family Tree Maker (the original set still uses the program at the original location). To get rid of the extra icons that may result, simply click on them once to highlight them and press the Delete key on your keyboard (do this only after you've deleted the program from the original location to make sure you don't delete the wrong icons).

After installing Family Tree Maker at the new location, you will want to copy just your data (the .FTW, .FBK, and .FBC files). Note the .FBK and .FBC files are backups, the most important files to be concerned with are the .FTW files since these are the working copies of your data. Also, you may or may not have .FBC files -- these are backups you must create yourself and often these are made on floppy diskettes.

To copy files with the File Manager:

  1. Start the File Manager.
  2. Click on the icon for the file or directory you wish to highlight it.
  3. Click on the File menu and select Copy.
  4. A window will appear asking you where to copy the file or directory to.
  5. Enter in the new location and click OK.
  6. The File Manager will then copy the highlighted files or directories to the new location. Note this still leaves a copy of the file in the original location. See the next set of instructions on how to delete them.
To delete files with the File Manager:
  1. Start the File Manager.
  2. Click on the icon(s) for the file or directory you wish to delete to highlight the icon(s).
  3. Click on the File menu and select Delete.
  4. Deleting files is something you should be very cautious about. You want to make sure that you are deleting the correct files from the original location. Additionally, you want to ensure that you've successfully copied your data files to the new location before you actually delete the original ones. If you're not exactly sure about what you're deleting, we recommend you give us a call to help sort things out.
  5. You can have Family Tree Maker tell you the locations of the program and your family file. This is useful to ensure that you've copied everything to the new location. To see this information, click on the Help menu in Family Tree Maker and select System Information. The System Information window will tell you, among other things, the "Program directory" and the "Save Directory." The program directory is where the program is currently being run from -- make sure this specifies the new location where you just copied or installed the program to. The save directory is the location where Family Tree Maker is using (and saving any new data in) your family file. Be sure that the save directory is also specifying the new location before you delete the files from the old location.

Windows '95 and '98

If you wish to install Family Tree Maker to a new location in Windows '95 or '98, you will definitely need to uninstall Family Tree Maker first. Windows '95 and '98 keep track of installed programs in the Windows Registry, which is why they should always be uninstalled when doing something like this. Uninstalling Family Tree Maker will only remove the program files, it will not remove your data files.

To uninstall Family Tree Maker:

  1. Close down Family Tree Maker if it is running.
  2. Click on the Start menu, select Settings, then Control Panel.
  3. Double click on the Add/Remove Programs icon.
  4. Windows will display the Add/Remove Programs control panel. Find Family Tree Maker in the list of installed programs and click on its line to highlight it. Then click on the Add/Remove button. It will then remove the program after you confirm this is what you'd like to do.
After uninstalling the program, you will need to reinstall it to the new location. You may simply need to insert the Family Tree Maker CD-ROM to begin the installation process. If your system does not auto-run the install program, you will need to run it manually by clicking on the Start menu and clicking on Run. Here enter the drive letter for your CD-ROM drive, followed by a colon and then the word "setup", e.g. d:setup

Note, the drive letter for your CD-ROM drive may not be drive "d". You can double click on your My Computer icon and find the icon for your CD-ROM drive there. It usually has the drive letter shown underneath or next to the icon for the CD-ROM drive (the letter is usually in parentheses).

After installing Family Tree Maker at the new location, you will want to copy just your data (the .FTW, .FBK, and .FBC files). Note the .FBK and .FBC files are backups, the most important files to be concerned with are the .FTW files since these are the working copies of your data. Also, you may or may not have .FBC files -- these are backups you must create yourself and often these are made on floppy diskettes.

To copy files in Windows '95 and '98:

  1. Click on the Start menu, select Programs, and then Windows Explorer.
  2. Find the icon for the file you wish to copy and click on it once to highlight it.
  3. Click on the Edit menu and select Copy.
  4. Now click on the icon for the new location for your file to highlight the icon. This icon will usually be the Family Tree Maker directory on the new drive (this is usually a yellow folder called "FTW").
  5. Click on the Edit menu and select Paste. This will copy the file into the new location. Note this still leaves a copy of the file in the original location. See the next set of instructions on how to delete them.
To delete files in Windows '95 and '98:
  1. Click on the Start menu, select Programs, and then Windows Explorer.
  2. Find the icon for the file you wish to delete and click on it once to highlight it.
  3. Click on the File menu and select Delete. The Windows Explorer will then delete the file after you confirm this is what you'd like to do.
  4. Deleting files is something you should be very cautious about. You want to make sure that you are deleting the correct files from the original location. Additionally, you want to ensure that you've successfully copied your data files to the new location before you actually delete the original ones. If you're not exactly sure about what you're deleting, we recommend you give us a call to help sort things out.
  5. You can have Family Tree Maker tell you the locations of the program and your family file. This is useful to ensure that you've copied everything to the new location. To see this information, click on the Help menu in Family Tree Maker and select System Information. The System Information window will tell you, among other things, the "Program directory" and the "Save Directory." The program directory is where the program is currently being run from -- make sure this specifies the new location where you just copied or installed the program to. The save directory is the location where Family Tree Maker is using (and saving any new data in) your family file. Be sure that the save directory is also specifying the new location before you delete the files from the old location.

Back to the Knowledge Base | Back to the Online Help Center

Home | Help | About Us | Biography.com | HistoryChannel.com | Site Index | Terms of Service | PRIVACY
© 2009 Ancestry.com